Articles of apt

Come forzare solo i nuovi pacchetti KDE da installare?

Esecuzione della versione “xenial” (Ubuntu 16.04) ed era curioso di installare il più recente KDE Plasma 5.10 dal repository di rilascio “bionico”. Aggiunto a sources.list: deb http://archive.ubuntu.com/ubuntu bionic main universe multiverse Aggiunto quanto segue a preferences.d per non consentire l’installazione di pacchetti “bionici” di default su apt-get dist-upgrade : Package: ** Pin: release n=bionic* Pin-Priority: […]

Ubuntu danneggiato quando apt-get installa e rimuove python 3.5.0

Sto usando Ubuntu 15.04 appena installato in cui voglio installare la versione più recente di Python. Quindi, nel terminale ho scritto questo. sudo apt-get install python 3.5.0 E ha scaricato e installato qualcosa. Dopo di che, quando ho inserito python3 sul terminale, ho aperto la versione 3.4.3 e non la 3.5.0. Sebbene non abbia installato […]

apt-get 307 errore

Buongiorno Il problema è (per qualsiasi tipo di mirror o pacchetto) con apt-get update: Failed to fetch http://ubuntu.org.ua/ubuntu/dists/quantal/universe/binary-amd64/Packages 307 Temporary Redirect Ma: $ wget http://ubuntu.org.ua/ubuntu/dists/quantal/universe/binary-amd64/Packages.gz –2013-02-20 11:16:39– http://ubuntu.org.ua/ubuntu/dists/quantal/universe/binary-amd64/Packages.gz Resolving ubuntu.org.ua (ubuntu.org.ua)… 89.184.72.161 Connecting to ubuntu.org.ua (ubuntu.org.ua)|89.184.72.161|:80… connected. HTTP request sent, awaiting response… 200 OK Length: 6792450 (6.5M) [application/octet-stream] Saving to: Packages.gz 100%[======================================>] 6,792,450 463K/s in […]

/ usr / bin / dpkg ha restituito un errore durante la rimozione e l’installazione dei pacchetti danneggiati

Ho provato a rimuovere l’ openoffice instabile e reinstallare libreoffice tuttavia ho rimosso accidentalmente la directory di openoffice in /opt prima di eliminarla. Ora non riesco a pulire il pacchetto danneggiato e non posso rimuovere / installare anche libreoffice . apt-get -f install non funziona con errore: …. Errors were encountered while processing: /var/cache/apt/archives/libreoffice-common_1%3a4.2.7-0ubuntu2_all.deb E: […]

do-release-upgrade fallisce con “imansible calcolare l’aggiornamento”

Ho difficoltà ad aggiornare la mia retina di Macbook Pro dalle 13.04 alle 13.10. Qualsiasi aiuto è apprezzato. /var/log/dist-upgrade/apt.log /var/log/dist-upgrade/main.log

apt-get install non funziona a causa di dpkg, come risolvere

Non posso installare nulla usando apt-get install Dà questo errore: E: imansible ottenere lock / var / lib / dpkg / lock – open (11: Resource temporaneamente non disponibile) E: imansible bloccare la directory di amministrazione (var / lib / dpkg), il suo altro processo che lo utilizza Provai dpkg –configure -a dpkg: error: dpkg […]

Rimozione di una versione particolare di libfontconfig1

Ho erroneamente dpkg-ed libfontconfig1 su Ubuntu 16.04 eseguendo il seguente comando: sudo dpkg -i ~/Downloads/libfontconfig1_2.12.3-0.2_amd64.deb E ora è in conflitto con libfontconfig1 precedentemente installato. Seguendo la lista: $sudo dpkg –list libfontconfig1 Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad) ||/ Name Version Architecture Description +++-====================-==================-============-============================================ rU libfontconfig1:amd64 2.12.3-0.2 amd64 generic font configuration library – runtime iF […]

Problema durante l’installazione di oracle-java8-installer

Sto cercando di installare Oracle Java8, ma ottengo i seguenti errori. Come posso aggiustare quelli? Tradotto dallo spagnolo. Per il testo originale, vedere le revisioni. r06xd@uers1-H61MLV2:~$ sudo apt-get install oracle-java8-installer [sudo] password for r06xd: Leyendo lista de paquetes… Hecho Creando árbol de dependencias Leyendo la información de estado… Hecho Los paquetes indicados a continuación se […]

Apt installa sospeso / si blocca quando si tenta di eseguire gli aggiornamenti senza errori 17.10

Ho cercato di aggiornare la mia macchina nelle ultime ore e non riesco a farlo funzionare. Ho corso: sudo apt update && sudo apt upgrade Ho trovato più pacchetti per cose come l’aggiornamento delle intestazioni di Linux, ecc. L’ho lasciato girare tutta la notte e ho notato che non aveva fatto progressi e non potevo […]

Imansible installare il vino senza dipendenze

Seguita questa guida per installare il wine . Dopo aver aggiunto il wine installato repository utilizzando: sudo apt-get install wine1.7 Ma ottengo il seguente errore: The following packages have unmet dependencies: wine1.7 : Depends: wine1.7-i386 (= 1:1.7.34-0ubuntu1~ppa1) but it is not installable E: Unable to correct problems, you have held broken packages. Così ho provato: […]