non è ansible installare con pen drive USB, problema SYSLINUX

Sono su ubuntustudio e voglio formattare il mio hd e provare kubuntu (installa nel mio acer notebook, nessuna partion, nessun doppio problema del sistema operativo, solo istall) ho scaricato iso file (kubuntu-10.10-desktop-i386. iso), inserire la pen drive usb, quindi: sistema> amministrazione> creatore del disco di avvio cancellato il contenuto della penna usb e infine “make startup disk”, riavviare il computer con la penna all’interno della porta USB

avvio normale non avviato (come previsto) ma solo schermo nero con questo segnale:

SYSLINUX 4.03 2010-10-22 EDD Copyright (c) 1994-2010, H. Peter Anvin et al unknown keyword in configuration file boot: 

Ho provato diversi stick USB e diversi file ISO (ubuntu, kubuntu, netbook edition) .. sempre lo stesso problema (a volte solo la prima riga senza errore “unknow keyword in conf file”)

qualche consiglio?? scusa per il mio cattivo inglese

In 10.10 c’è un bug in usb-creator che potrebbe causare i tuoi problemi. Prova a creare il tuo stick usando UNetbootin, come è stato appena suggerito .

Ci sono rapporti che è ansible correggere il bug aprendo syslinux.cfg sull’unità USB e sostituire la seguente riga:

 ui gfxboot bootlogo 

con

 gfxboot bootlogo 

Ok, il problema è che non hai formattato il tuo USB in FAT32.

Potresti provare a utilizzare UNetbootin , un altro strumento con lo stesso scopo di rendere le unità USB avviabili. È nei repository come unetbootin.

In realtà, ciò che ha funzionato per me [Dell Power Edge Server R220] era copiare l’iso in usb nel modo seguente

Ho inserito l’unità USB, quindi ho eseguito dmesg | tail dmesg | tail per conoscere l’unità /dev/sd .

Se questa unità ha partizioni, assicurati di smontare le partizioni inviduali sudo fdisk -l /dev/sd prima sudo umount /dev/sd; sudo umount /dev/sd; ... sudo umount /dev/sd; sudo umount /dev/sd; ... sudo umount /dev/sd; sudo umount /dev/sd; ... ecc.

Quindi formatta come segue sudo mkfs.msdos -I /dev/sd

Ora copia su iso sudo dd if=.iso of=/dev/sd bs=1M && sync

Ho risolto questo problema copiando syslinux.cfg da una cartella vicino al kernel alla base della chiave. In effetti, una volta l’ho spostato e lo stivale è andato un po ‘più avanti, ma syslinux.cfg non era presente nello stivale. Quindi ho dovuto ricopiarlo.