Errore in sudo apt-get update su ubuntu 15.10

quando faccio sudo apt-get update ottengo questi errori;

Err http://ppa.launchpad.net wily/main amd64 Packages 404 Not Found Hit http://archive.ubuntu.com wily-backports/restricted Translation-en 

Per favore qualcuno potrebbe dare una mano

Penso che i server Ubuntu potrebbero avere un problema. Per ottenere una soluzione alternativa, è ansible utilizzare un mirror al posto dei server principali di Ubuntu per l’aggiornamento / l’installazione del software.

Fare quello:

  1. Apri Dash (premendo il tasto Super).

  2. Cerca “aggiornamento” e fai clic su Software e aggiornamenti . Dovresti ottenere una finestra simile a questa .

  3. Scegli un server di download diverso facendo clic sul menu a discesa accanto a Scarica da:

  4. Clicca Chiudi . E i tuoi repository software dovrebbero essere aggiornati. Questo è equivalente al comando: apt-get update

Ora dovresti essere in grado di installare le ultime versioni dei software disponibili nel tuo repository dalla riga di comando o dalla GUI.