Tasto “Invio” costante della tastiera dopo l’aggiornamento del 17.04

Ho un Lenovo ideapad 110-15ACL e su di esso avevo Ubuntu 16.04. Ho appena eseguito l’aggiornamento alla versione 17.04 nella speranza di risolvere un problema di rete wifi, ma ora non riesco a utilizzare il sistema per un altro problema (e molto più strano).

Non riuscivo nemmeno ad accedere perché sembrava che non ci fosse la tastiera, anche se collegavo un esterno. Quindi ho usato la “Tastiera su schermo” per accedere.

Una volta sono stato io, ho aperto un terminale – immediatamente, si è riempito di “newlines”.

Ogni volta che provo ad aprire una finestra di dialogo o un’applicazione, si comporta come se si stesse tenendo premuto il tasto “invio”.

Lasciatemi dire l’ovvio, non c’è niente seduto sulla tastiera.

Durante lo splash boot / shutdown, la chiave di escape funziona, quindi penso che questo accada solo quando sono in Unity.

Non posso, per la vita di me, pensare a qualche idea su come risolvere questo.

Oh, e non posso usare SSH per qualche motivo. “Connessione rifiutata”. Sono abbastanza sicuro di aver installato SSH Server prima che ciò accadesse, non al 100%.

Il mouse funziona bene.

Alla ricerca di idee su WTH sta succedendo e forse come risolverlo.

Grazie,

–mobrien118

L’avevo capito. Avevo bisogno di installare xserver-xorg-input-all e poi ha funzionato. Vedi la risposta qui:

Aggiornato dal 16.04 al 16.10; la tastiera e il mouse non funzionano più dopo essere passati alla schermata di blocco