VLC non si aprirà – simbolo non definito: pl_Get

Qualche tempo fa avevo installato VLC e ha giocato senza un singolo problema. Poi, visto che era una versione 2.1.x, ho deciso di aggiornarlo alla 2.2.x in modo da poter usare il plugin VLSub. Così ho seguito i comandi mostrati in alcuni siti, ma da allora non ha mai funzionato di nuovo. L’icona è mostrata ed è sicuramente installata, tuttavia, non verrà avviata.

Ho provato a disinstallarlo e installarlo più volte senza fortuna. Ho fatto questo attraverso il Software Center e tramite terminale. Ho anche provato a cancellare i file e cancellare tutte le cartelle relative a vlc che ho trovato, vale a dire /.config/vlc o /.vlc (ho anche trovato una cartella vlc in / usr / lib ma avevo paura di cancellarla).

Suppongo che l’unico aiuto che ho ottenuto è questo, quando provo ad eseguirlo attraverso il terminale:

[email protected]:~$ vlc VLC media player 2.1.4 Rincewind (revision 2.1.4-0-g2a072be) vlc: symbol lookup error: /usr/lib/libvlc.so.5: undefined symbol: pl_Get 

Potrei davvero usare il tuo aiuto, dal momento che lo smplayer tende a mostrare un sacco di lacrime (qualsiasi aiuto con questo anche benvenuto).

Questo a causa di un bug noto , ma dovrebbe essere risolto da sapere.

Aggiorna il tuo sistema e dovrebbe funzionare bene:

 sudo apt-get update && sudo apt-get upgrade 

In caso contrario, è ansible utilizzare sudo vlc --reset-config per ripristinare la configurazione ai valori predefiniti che dovrebbero funzionare anche.