“Aggiornato” dalle 16.04 alle 17.04 Ora non è ansible modificare la velocità del mouse

LO SLIDER NON FUNZIONA! IL FONDAMENTALE FONDAMENTALE CHE È SUPPOSTO A LAVORARE … NON FUNZIONA!

xset m 

Non funziona


Scarico del mouse

 [email protected]:~$ xinput --list-props 10 Device 'Razer Razer Abyssus': Device Enabled (143): 1 Coordinate Transformation Matrix (145): 1.000000, 0.000000, 0.000000, 0.000000, 1.000000, 0.000000, 0.000000, 0.000000, 1.000000 libinput Accel Speed (277): 0.000000 libinput Accel Speed Default (278): 0.000000 libinput Accel Profiles Available (279): 1, 1 libinput Accel Profile Enabled (280): 1, 0 libinput Accel Profile Enabled Default (281): 1, 0 libinput Natural Scrolling Enabled (282): 0 libinput Natural Scrolling Enabled Default (283): 0 libinput Send Events Modes Available (262): 1, 0 libinput Send Events Mode Enabled (263): 0, 0 libinput Send Events Mode Enabled Default (264): 0, 0 libinput Left Handed Enabled (284): 0 libinput Left Handed Enabled Default (285): 0 libinput Scroll Methods Available (286): 0, 0, 1 libinput Scroll Method Enabled (287): 0, 0, 0 libinput Scroll Method Enabled Default (288): 0, 0, 0 libinput Button Scrolling Button (289): 2 libinput Button Scrolling Button Default (290): 2 libinput Middle Emulation Enabled (291): 0 libinput Middle Emulation Enabled Default (292): 0 Device Node (265): "/dev/input/event4" Device Product ID (266): 5426, 66 libinput Drag Lock Buttons (293):  libinput Horizontal Scroll Enabled (294): 1 

Sì, nessuna decelerazione costante qui!

Ho avuto lo stesso problema e ho faticato per un bel po ‘fino a trovare la soluzione. La maggior parte degli altri tutorial ti dice di impostare la proprietà “Device Accel Constant Deceleration”.

Tuttavia, il mio mouse e come sembra il tuo utilizza libinput .

Quindi la proprietà è un po ‘diversa e si chiama “libinput Accel Speed” https://www.mankier.com/4/libinput

Prova ad impostare la velocità con il seguente comando:

xinput –set-prop 10 ‘libinput Accel Speed’ -0,8

NB: i valori sono betwean -1 e 1