Come posso aggiornare la versione di phpMyAdmin dalla 3.3 alla 3.5?

Ho installato phpMyAdmin e voglio cambiare il tema, voglio installare il tema Metro 2.0 da http://www.phpmyadmin.net/home_page/themes.php , ma questo tema è compatibile solo con la versione 3.5 di phpMyAdmin , mentre la mia versione attuale è: 3.3.2deb1 .

Come posso aggiornare questa versione a 3.5?

Ho provato a reinstallare il pacchetto phpmyadmin e poi a installarlo utilizzando il comando apt-get install phpmyadmin , ma è sempre installata la versione 3.3.2deb1 .

Suppongo che tu debba aggiungere il loro ppa al tuo sistema, ma in questo caso avrai l’ultima versione, che è 4.0 per la maggior parte delle versioni di Ubuntu, e 3.5 per quella onirica

casa ppa:

https://launchpad.net/~nijel/+archive/phpmyadmin

comandi del terminale:

 sudo add-apt-repository ppa:nijel/phpmyadmin; sudo apt-get update; sudo apt-get install phpmyadmin; 

modo grafico:

Apri Gestore aggiornamenti / Impostazioni / Altro software / Aggiungi / “ppa: nijel / phpmyadmin” fai clic su OK e fornisci la password quando necessario, quindi: in Gestione aggiornamenti fai clic su Chek e sei pronto per aggiornare phpmyadmin 🙂

* l’aggiornamento tramite ppa è consigliato

* l’aggiunta di ppa è un’operazione singola