hdmi non viene mostrato in xrandr

Tutto funzionava fino a poco tempo fa. Ora, ogni volta che collego il mio monitor HDMI al mio portatile non succede nulla. L’esecuzione di xrandr non mostra l’uscita HDMI. Qualcuno può dare una mano? Ho cercato di risolvere il problema per le ultime 3 ore. Ho anche reinstallato l’unità ma non ha funzionato.

Sono su Ubuntu 14.04.

Qualsiasi aiuto è apprezzato !!

Vladimir

> xrandr Screen 0: minimum 320 x 200, current 1360 x 768, maximum 32767 x 32767 eDP1 connected primary 1360x768+0+0 (normal left inverted right x axis y axis) 344mm x 193mm 1920x1080 60.1 + 59.9 40.0 1680x1050 60.0 59.9 1600x1024 60.2 1400x1050 60.0 1280x1024 60.0 1440x900 59.9 1280x960 60.0 1360x768 59.8* 60.0 1152x864 60.0 1024x768 60.0 800x600 60.3 56.2 640x480 59.9 VGA1 disconnected (normal left inverted right x axis y axis) VIRTUAL1 disconnected (normal left inverted right x axis y axis) 

Scheda grafica:

Controller compatibile con VGA: 02.0: Controller grafico integrato Intel Corporation 4th Gen Core Processor (rev 06)

Ok, dopo una notte insonne di googling e provare cose (come reinstallare unità e driver x), ho deciso di provare l’approccio di Intel. Apparentemente supportano ufficialmente Linux e hanno un programma di installazione del driver grafico (link sotto). Dopo aver scaricato e installato tutto ha iniziato a funzionare di nuovo.

Sono di nuovo al paradiso di Ubuntu.

Godere!

https://01.org/linuxgraphics/downloads/2014/intelr-graphics-installer-linux-1.0.7