Errori Gtk-CRTICAL quando si avvia “nautilus” o “evince” dal terminale

quando inizio a evince o nautilus dalla shell, ricevo questi messaggi di errore. Qualcuno sa come risolverli?

Ho provato a reinstallare entrambi i programmi ma l’errore continua.

test @ test-desktop: ~ $ evince

(evince: 2210): Gtk-CRITICAL **: gtk_widget_hide: assertion “GTK_IS_WIDGET (widget)” non riuscito

(evince: 2210): Gtk-CRITICAL **: gtk_widget_hide: asserzione ‘GTK_IS_WIDGET (widget)’ test non riuscito @ test-desktop: ~ $ nautilus

(nautilus: 6299): Gtk-CRITICAL **: gtk_icon_theme_get_for_screen: assertion ‘GDK_IS_SCREEN (schermo)’ fallito

(nautilus: 6299): GLib-GObject-WARNING **: istanza del puntatore non valida (NULL)

(nautilus: 6299): GLib-GObject-CRITICAL **: g_signal_connect_object: assertion ‘G_TYPE_CHECK_INSTANCE (instance)’ failed

Grazie.